The Big Funding Update

Status
Not open for further replies.
Just got an Amazon popup web browser redirect on mobile Chrome Android, just sitting idle in the middle of a thread. First one in a while. I didn't get the URL unfortunately.
 
Browsing on mobile i got redirected and subscribed with no consent whatsoever to a news service which took 6 euros from my phone credit balance.

I am fucking pissed.
 
I've been getting redirects to a scammy "you just won thing" page. I haven't been able to identify the ad because most of the time there aren't any recently. Just empty spaces. I'm in Mexico, btw, since I'm pretty sure ads are regional.

the domain for the redirect is diananormandesigns dot com
 
Just got a bad ad that kept on loading eternally, slowing my reply box response rate to a crawl and eventually causing the page to refresh and for me to lose my reply. Never saw the ad--the box remained black.
 
Hi, I've found the cause of the site taking sometimes 20-30 seconds to load when browsing around. It's the ads.

I've always whitelisted ERA so I never thought of it, but I was getting really annoyed at the loading times so I decided to try to remove it from the whitelist and the site now loads instantly. If I whitelist it again, the 20-30 seconds loading times are back, almost every single time I click on any thread etc. I'm sorry but I'll have to keep the ads blocked for now, but if I can help debug the issue or something I'll be glad to do so (and of course I'll whitelist it again as soon as it's fixed). I'm pretty sure the ads are different depending on the region, so maybe it's important to clarify that I'm browsing from the Canary Islands, in Spain.

I have a 600 MB / 600 MB fiber connection where I usually live (main city in the island), and a 100 MB / 100 MB fiber connection in where I am right now (less populated area). The issue happens in both places and in all devices and browsers, so it's not on my end.
 

Cerium

Project Lead
Administrator
That Toyota ad needs to go. Immediately.

It covers up the whole page.

I couldn't hit post or anything else.

Really annoying .
There definitely shouldn't be any full page ads running. Can you grab the link the next time you see it?
Hi, I've found the cause of the site taking sometimes 20-30 seconds to load when browsing around. It's the ads.

I've always whitelisted ERA so I never thought of it, but I was getting really annoyed at the loading times so I decided to try to remove it from the whitelist and the site now loads instantly. If I whitelist it again, the 20-30 seconds loading times are back, almost every single time I click on any thread etc. I'm sorry but I'll have to keep the ads blocked for now, but if I can help debug the issue or something I'll be glad to do so (and of course I'll whitelist it again as soon as it's fixed). I'm pretty sure the ads are different depending on the region, so maybe it's important to clarify that I'm browsing from the Canary Islands, in Spain.

I have a 600 MB / 600 MB fiber connection where I usually live (main city in the island), and a 100 MB / 100 MB fiber connection in where I am right now (less populated area). The issue happens in both places and in all devices and browsers, so it's not on my end.
Very sorry to hear that, this is the first we've heard of something like this. We'll contact our partners and ask them to take a look at our European ads.
 
There definitely shouldn't be any full page ads running. Can you grab the link the next time you see it?

Very sorry to hear that, this is the first we've heard of something like this. We'll contact our partners and ask them to take a look at our European ads.
Will do. Was one of those cut out ads that put a Toyota and some other random cut out stuff over the page. Clicking anywhere redirected to a Toyota website.
 
There definitely shouldn't be any full page ads running. Can you grab the link the next time you see it?

Very sorry to hear that, this is the first we've heard of something like this. We'll contact our partners and ask them to take a look at our European ads.
The weirdest past is that, when it happens, there's no ad at all. Like, the space for the ad remains empty, but the site takes AGES to load. But with adblock enabled it never happens.
 
Hello Resetera.

I recently read that this website is making about $8000 a month in funds, that is quite a substantial amount and I am sure it more than pays for the servers.
As this is a community based website, are we able to get some transparency on whether this is true or not? Is all of the moderation team being payed for their work? Are the majority of funds coming from ads or from the monthly/yearly subscription?
If funds are primarily coming from subscriptions, can you maybe set up a Patreon instead and completely remove the ads from the website?

Thanks in advance for any answers you provide.
 

Cerium

Project Lead
Administrator
Hello Resetera.

I recently read that this website is making about $8000 a month in funds, that is quite a substantial amount and I am sure it more than pays for the servers.
As this is a community based website, are we able to get some transparency on whether this is true or not? Is all of the moderation team being payed for their work? Are the majority of funds coming from ads or from the monthly/yearly subscription?
If funds are primarily coming from subscriptions, can you maybe set up a Patreon instead and completely remove the ads from the website?

Thanks in advance for any answers you provide.
Most of your questions have been answered at various points throughout the thread.

In short, on the advice of professionals we do not publish our finances.

I had two mobile pop-up ads last night that took me away from the site. One was about a virus, another was a game for Facebook.
Thank you for notifying us. The next time it happens, if you could grab the links that these redirects took you to, that would make it a lot easier for us to track them down.
 
Most of your questions have been answered at various points throughout the thread.

In short, on the advice of professionals we do not publish our finances.
Sorry, this is a low effort response to my questions. What professionals?

The website is funded by the community. If the majority of funds are coming from ads, why not abolish the monthly/yearly fee? It seems like overkill and greed to keep the monthly fee going.
 
Last edited:

WaffleTaco

Community Resettler
Member
Most of your questions have been answered at various points throughout the thread.

In short, on the advice of professionals we do not publish our finances.


Thank you for notifying us. The next time it happens, if you could grab the links that these redirects took you to, that would make it a lot easier for us to track them down.
https://safe.clubi70.date/ta3/2Dw-3...gBXM8s-YYryRzrI8NZt0tGQ0VKVvk_iU3xX7PLtupGMdg

Edit: another

http://congratulations.win-mycelebr...om&clickid=1532975703mb38343952533&n=10&tb=1#
 

Cerium

Project Lead
Administrator
Sorry, this is a low effort response to my questions. What professionals?

The website is funded by the community. If the majority of funds are coming from ads, why not abolish the monthly/yearly fee? It seems like overkill and greed to keep the monthly fee going.
Ad removal was a service that was requested by many members, and remains completely optional for those who wish to use it.
Thank you for these, we'll contact our partners right away.
 
I was just browsing here and got a redirect to walmartwalmart dot net that was an extremely bogus offer of a $1000 gift card, designed to look like Walmarts actual site.

This was in chrome for Android. Unfortunately I did not get a screenshot.

Maybe one of the ads the service is serving, someone snuck some redirect code in there or something
 
Are you just passing these on or something happening long term to solve the issue?

Always having loading issues due to ads and crowd sourcing the removal of the worst offenders one by one doesn't seem like a great solution.
 
Just got what others are reporting:

walmartwalmart net/index/valid?jkhjkhetjkewhkjth=307e7ad59b842212763aafd04a2f4872_e9c1b7c0f0b50a8cd29afa81bbf30901_MzEx_NjI=_Mjgx_MA==_MA==_OTc3ODVfMDIwMw==_aHR0cHM6Ly93d3cud2FsbWFydHdhbG1hcnQubmV0_VVM=
 

Cerium

Project Lead
Administrator
Thank you all for the links.
Are you just passing these on or something happening long term to solve the issue?

Always having loading issues due to ads and crowd sourcing the removal of the worst offenders one by one doesn't seem like a great solution.
Our ad partners have a dedicated team and third party software and services helping to track this stuff down. Unfortunately it's more like an arms race than it is a race towards a fixed goal. This article from earlier in the year goes in depth about it.
 
Dont have the full URL, but have gotten the "Android user congrats" walmartwalmart.net ad redirects twice now in the past two days. Each time was after the page loaded and I had been reading the thread, would say at least a minute had passed before the ad popped up.

Edit: got it again. URL:
s://www.walmartwalmart.net/index/valid?jkhjkhetjkewhkjth=307e7ad59b842212763aafd04a2f4872_d39e89004c576c394a09f5cc765bd789_NzI=_NjI=_Nzg4_MA==_MA==_NTc0NjM1XzE2MDY=_aHR0cHM6Ly93d3cud2FsbWFydHdhbG1hcnQubmV0_VVM=
 
Last edited:
Yep...so for now I'm opening threads on new tabs until this gets fixed.
Yeah there have been a few threads I've opened in a background tab to read in order that I saw them only to find the phishing site waiting for me and no idea what thread I had previously opened. I doubt opening it up in a new window would fix it
 

BronsonLee

Don't worry I'm on the case
Moderator
anecdotal, but I've been seeing that pesky add pop up on sites like TVTropes too

really protects me from falling down the trope madness hole and I hate it
 
Lots and lots of redirects today on Android via Chrome. All of the times it's done it there were no banner ads anywhere on the page. So far it doesn't do it for me if I actually see an ad when the page loads.
 
Status
Not open for further replies.
Top